C

Building Qt Safe Renderer

The Qt Safe Renderer installation contains pre-built Qt Safe Renderer binaries for Qt 6.5.3 desktop hosts and cross-compiler environments. Binaries are provided for the Qt Safe Renderer tools and plugins.

Note: You need to build Qt Safe Renderer yourself from sources if you like to use Qt Safe Renderer with some other Qt version than Qt 6.5.3.

Note: From Qt Safe Renderer 2.1 onwards, you must build the Qt Safe Renderer Runtime component before the Qt Safe Renderer Tooling component.

To build Qt Safe Renderer, see the the following topics that also contain instructions for building the Qt Safe Renderer examples:

Available under certain Qt licenses.
Find out more.