C

Building Qt Safe Renderer

From Qt Safe Renderer 2.0 onwards, the installation contains pre-built Qt Safe Renderer binaries for Qt 5.15.9 desktop hosts and cross-compiler environments. Binaries are provided for the Qt Safe Renderer tools and plugins.

Note: You need to build Qt Safe Renderer yourself from sources in the following situations:

  • You like to use Qt Safe Renderer with some other Qt version than Qt 5.15.9
  • You are using Qt Creator 5.x

To build Qt Safe Renderer, see the the following topics that also contain instructions for building the Qt Safe Renderer examples:

Available under certain Qt licenses.
Find out more.